Register
Results 1 to 4 of 4
  1. #1

    start vendor search not working

    As the topic says, my start vendor search aren't working.
    everytime i click it, it says "No recent auctiondb scan data found"
    however i just did my latest scan 15min ago
    and i also make sure all my tsm module are the latest version
    i install every module but warehousing and accounting
    can anyone help? D:

  2. #2
    Gumdrops's Avatar
    Posts
    722
    Reputation
    35
    Tagged in
    183 Posts
    Add to this user's reputation

  3. #3
    ok. than which thread should i look for?
    since it's not about LUA suggestion windows/OSX my email, and also not in FAQ

  4. #4
    Gumdrops's Avatar
    Posts
    722
    Reputation
    35
    Tagged in
    183 Posts
    Add to this user's reputation
    Join the discord.

 

 

Similar Threads

  1. Vendor and Disenchant search not working.
    By mistamichal in forum TradeSkillMaster Addon
    Replies: 5
    Last Post: June 4th, 2017, 12:17 PM
  2. [Bug] Start Vendor Search with AppHelper
    By dexter74 in forum TradeSkillMaster Addon
    Replies: 1
    Last Post: April 6th, 2015, 10:10 AM
  3. Start Gathering button not working
    By Dawnreaper in forum TradeSkillMaster Addon
    Replies: 2
    Last Post: January 14th, 2015, 03:54 PM
  4. Vendor Search & Disenchant Search no longer working - stuck on "Preparing Filters..."
    By drastic13 in forum General TradeSkillMaster Discussion
    Replies: 12
    Last Post: September 26th, 2014, 10:26 PM
  5. Start Disenchant Search No Longer Working
    By plumwd in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: March 4th, 2014, 12:03 PM

Tags for this Thread