Register
Results 1 to 3 of 3
  1. #1

    Post scan finished (cannot post auctions)

    I have set up a group with everything I want to auction in it -
    1.PNG

    The tooltip shows it being in this group -
    2.jpg

    The Auction group has the Auction operation against it -

    3.JPG

    When I go to the auction tab in the auction house I see the following -

    4.JPG

    If I click "Start Post Scan" (you can see the Auction group is selected) it immediately goes straight to "Done Posting" having taken no action -
    5.JPG

    I am a fairly new TSM user but I did have this working for a few weeks.

    Can anyone help please?

  2. #2
    Gumdrops's Avatar
    Posts
    718
    Reputation
    35
    Tagged in
    182 Posts
    Add to this user's reputation
    Your operation 'Auction' probably has a post cap of 0.

  3. #3
    The emails from this forum (lost registration password) don't seem to be working. Anyway registered again to say thanks - you got it in one. I read so far as "setting this to 0 disables" and wrongly assumed it was telling me that the post cap functionality is disabled!

    Cheers.

 

 

Similar Threads

  1. error doing post scan or auto post
    By the fear in forum TradeSkillMaster Addon
    Replies: 1
    Last Post: August 30th, 2016, 01:19 AM
  2. Xmog; can cancel scan, can shop scan, cannot post scan
    By rguest85 in forum General TradeSkillMaster Discussion
    Replies: 3
    Last Post: August 8th, 2014, 06:32 PM
  3. Post Scan not getting all auctions
    By Halfgnight in forum General TradeSkillMaster Discussion
    Replies: 4
    Last Post: August 14th, 2013, 05:39 PM
  4. TSM Won't Post Auctions?
    By bagnag in forum General TradeSkillMaster Discussion
    Replies: 1
    Last Post: August 10th, 2013, 10:27 PM

Tags for this Thread