Register
Results 1 to 2 of 2
  1. #1

    TSM_AuctionDB and Underlight Angler

    Hello -

    I am seeing what appears to be a bug in the TSM_AuctionDB addon; specifically, it seems to be interfering with the Underlight Angler item.

    I am running WoW v7.2.5.24367 on a Mac running Sierra (v10.12.5). I have installed v3.6.28 of TSM, and v3.1.17 of TSM_AuctionDB.

    Without the TSM_AuctionDB addon installed, the Underlight Angler functions as expected. When I install the addon, however, the item exhibits a variety of strange behaviors:
    - The item icon shows a yellow "!" as if it were an item that begins a quest.
    - The tooltip for the item is altered. The item title is "Heroic" in green text, the item level is incorrect, there are racial restrictions listed, and there is a variety of other incorrect information.
    - I can't right-click to equip the item.
    - When I do equip the item, the artifact power bar does not appear.
    - When I visit the class forge, the artifact trait window does not appear.

    I have not noticed issues with any other item in my inventory.

  2. #2
    I am having the same issue- AuctionDB is corrupting items in the item cache; not just the Artefact fishing pole but also my mythic key and a few other items.

    I am also on Mac OS Sierra (10.12.5) with WoW v7.2.5.24367.

    I have v3.6.29 of TSM and v3.1.17 of TSM_AuctionDB.

    The items are being corrupted in weird ways;

    e.g.

    Becomes


    and


    becomes


    and


    becomes


    This happens as soon as I load AuctionDB. To resolve it I need to quit the game and delete my Cache folder (just reloading does not help).

    Any thoughts greatly appreciated.
    Last edited by ScreamingPict; June 19th, 2017 at 06:35 PM.

 

 

Similar Threads

  1. TSM_AuctionDB doesn't currently have any pricing data
    By Coralin in forum TradeSkillMaster Addon
    Replies: 1
    Last Post: February 8th, 2016, 01:06 AM
  2. Replies: 2
    Last Post: February 6th, 2016, 09:52 AM
  3. Just updated TSM_AuctionDB...all data is gone. =/
    By Triskaideka in forum TradeSkillMaster Addon
    Replies: 4
    Last Post: January 3rd, 2015, 07:16 AM
  4. TSM_AuctionDB status in curse is "modified"; causes WoW to hang up at 100% loaded
    By Taer in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: December 21st, 2012, 02:54 PM
  5. errors in TSM_AuctionDB after getall.
    By harryhecanada in forum General TradeSkillMaster Discussion
    Replies: 5
    Last Post: January 29th, 2012, 02:52 PM

Tags for this Thread