Register
Results 1 to 8 of 8
  1. #1

    Exclamation WoW freeze on char logout with TSM enabled since 7.2

    Hi there,

    Since 7.2 patch, my WoW get freezing for about 30 sec - 2 min when TSM is enabled. I have disabled all other addons to confirm, and while other addons seems to also add a second or two TSM adds whopping up to 2 min time to logout. And I'm running WoW on SSD.

  2. #2
    Sapu94's Avatar
    Posts
    7,102
    Reputation
    343
    Blog Entries
    25
    Tagged in
    1928 Posts
    Add to this user's reputation
    Type "/tsm version" and take a screenshot.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  3. #3
    Quote Originally Posted by Sapu94 View Post
    Type "/tsm version" and take a screenshot.
    1.jpg

  4. #4
    Sapu94's Avatar
    Posts
    7,102
    Reputation
    343
    Blog Entries
    25
    Tagged in
    1928 Posts
    Add to this user's reputation
    Type "/tsm debug error" and copy-paste the result to a http://pastebin.com and link it here.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  5. #5

  6. #6
    Any news regarding the issue?

  7. #7
    I was having the same issue. It actually turned out not to be TSM.

    Do you use AVAST? If so, they ninja added a gaming_hook.exe module around patch time. You need to open your AVAST control panel, click the components tab, scroll all the way to the bottom and uninstall the gaming one. Then restart your PC.

    If you're not using AVAST, then I have no idea. This fixed it for me and several other people though.

  8. #8
    Hi, thank you for the info about AVAST. Indeed i had this game mode one too.
    However i found what the problem really was (before AVASt thing, so i can't confirm it is AVAST).
    Somehow the custom windows DPI scaling was bugging itself when the computer is locked (win key + L) and the monitor has turned off. Once the windows was locked and monitor turned off, and i then start the game, the problem occur. If i restart the PC the problem is gone. So i played around DPI scaling and other settings and the problem is gone now.

 

 

Similar Threads

  1. Looting/Gathering Freeze using TSM
    By Ratm in forum TradeSkillMaster Addon
    Replies: 0
    Last Post: August 26th, 2016, 01:39 PM
  2. Freeze on login
    By Dia in forum TradeSkillMaster Addon
    Replies: 1
    Last Post: August 4th, 2016, 11:02 AM
  3. TSM causing freeze and crash
    By Effiez in forum TradeSkillMaster Addon
    Replies: 7
    Last Post: September 30th, 2014, 06:49 AM
  4. WoW won't load with TSM Enabled
    By Jarrlaxle in forum General TradeSkillMaster Discussion
    Replies: 5
    Last Post: October 23rd, 2012, 04:27 PM
  5. Mouse over any item cause the game to freeze
    By q8designer in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: August 30th, 2012, 06:44 AM

Tags for this Thread