Register
Results 1 to 7 of 7
  1. #1

    Sniper working then stopping and preventing any new searches.

    Sniper starts fine. But after 10-15 minutes nothing shows up and if you look at the browse tab you can see its no longer flipping though the last page. If you try and do a search on the browse tab the SEARCH button is no longer working. You have to close the auction window and reopen it to get it working again.

    Tradeskillmaster v3.4.23
    accounting v3.0.15
    AppHelper v3.0.1
    AuctionDB v3.1.12
    auctioning v3.0.12
    crafting v3.1.10
    destroying v3.1.2
    mailing v3.0.11
    Shopping v3.3.7
    warehousing v3.0.3
    TSM competition tracker v7.0.3.30


    this didnt translate well to screenshots so I took one where you can see the search button is blinking and the back page is refreshing quickly. Then another where its hanging and you cant even click on the search button till you reopen the auction window.

    http://imgur.com/a/8AwMS

  2. #2
    Upgraded to tradeskillmaster v3.4.24 and also disabled all addons but TSM and still getting this behavior.

  3. #3
    Lozenge's Avatar
    Posts
    11
    Reputation
    0
    Tagged in
    4 Posts
    Add to this user's reputation
    Unfortunately this is due to an issue on Blizzard's end with cross-realm zones. It now seems to be actively phasing people to different realms even while solo and stationary. So while you're in the middle of a Sniper scan (or even just simply have the AH window open), you get phased, and you can no longer interact with the auction house. As you already noticed, when this happens you cannot even do a search on the Browse tab. There is nothing TSM can do about it. Blizzard just need to figure out what is going on with CRZ and fix it.

  4. #4
    Sapu94's Avatar
    Posts
    7,114
    Reputation
    345
    Blog Entries
    25
    Tagged in
    1928 Posts
    Add to this user's reputation


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | /r/woweconomy & TSM Discord | Go Premium | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  5. #5
    Quote Originally Posted by Lozenge View Post
    Unfortunately this is due to an issue on Blizzard's end with cross-realm zones. It now seems to be actively phasing people to different realms even while solo and stationary. So while you're in the middle of a Sniper scan (or even just simply have the AH window open), you get phased, and you can no longer interact with the auction house. As you already noticed, when this happens you cannot even do a search on the Browse tab. There is nothing TSM can do about it. Blizzard just need to figure out what is going on with CRZ and fix it.
    It's not CRZ exactly, they call it 'sharding', and its really a very bad change for the game. Its like in other MMO's where there's only 1 server, but each zone has dozens or hundreds of dynamically created instances. You just get bounced around to different ones as the server tries to load balance or something.

  6. #6
    Lozenge's Avatar
    Posts
    11
    Reputation
    0
    Tagged in
    4 Posts
    Add to this user's reputation
    Indeed, my apologies. It seems that 'CRZ' is being used as a blanket term for both CRZ and sharding, and I caught the bug as well.

  7. #7
    thanks atleast I know whats going on.

 

 

Similar Threads

  1. TSM Sniper Stopped Working, As Well As Other Searches
    By greeniulon in forum TradeSkillMaster Addon
    Replies: 4
    Last Post: May 19th, 2016, 12:29 AM
  2. TSM3 Sniper not working?
    By sauzer in forum TradeSkillMaster Addon
    Replies: 1
    Last Post: December 17th, 2015, 05:15 AM
  3. TSM Shopping Sniper stopped working
    By Mattemi in forum TradeSkillMaster Addon
    Replies: 1
    Last Post: February 7th, 2015, 08:55 PM
  4. Is it possible to differentiate between normal Sniper and Sniper Bot
    By Sn0wblind in forum Auction House Discussion
    Replies: 14
    Last Post: January 25th, 2015, 11:10 PM
  5. Just stopping by to say Hi!
    By Quintaro in forum Archive (General)
    Replies: 0
    Last Post: March 24th, 2014, 06:55 PM

Tags for this Thread