Register
Results 1 to 6 of 6
  1. #1

    TSM issuse? help

    the TSM bankui tends not to want to shift BOE Armour and Weapons to bank when [Empty Bags] is pressed in the warehousing tab. not sure if this is and intentional thing or if miss set up somewhere.

    and another thing i pop up on is only after i have used [AH shortfall to bags] in the auctioning tab in the bankui then trying to do a shopping search on the AH i get a ton of errors. i have to close the game an relog to correct ... however i have found that doing a reloadui after using [AH shortfall to bags] prevents this (when i remember to reloadui )

  2. #2
    Lozenge's Avatar
    Posts
    11
    Reputation
    0
    Tagged in
    4 Posts
    Add to this user's reputation
    I am able to replicate the first issue you mentioned. It appears to be related to random suffixes and bonuses (e.g. "of the Owl" and "Warforged"). I would suspect this is a side effect of the recent changes and will be fixed in an upcoming update.

    I cannot, however, replicate your second issue. If you are still having problems, you should use Getting Help on the official TSM website. Follow the instructions to report your Lua errors to the developers.
    Last edited by Lozenge; July 24th, 2016 at 08:41 PM.

  3. #3
    I am having a similar problem. I have many of the "random suffix" items added to my "Sell -> Greens" group. When I hover over the item the TSM tooltip says it's in this group. When I look at the group in TSM it doesn't show any of the items. Would I be correct in assuming that it's a bug after the recent changes and it's out of my control until it's updated? Thanks.

  4. #4
    Sapu94's Avatar
    Posts
    7,114
    Reputation
    345
    Blog Entries
    25
    Tagged in
    1928 Posts
    Add to this user's reputation
    Quote Originally Posted by witiwap View Post
    I am having a similar problem. I have many of the "random suffix" items added to my "Sell -> Greens" group. When I hover over the item the TSM tooltip says it's in this group. When I look at the group in TSM it doesn't show any of the items. Would I be correct in assuming that it's a bug after the recent changes and it's out of my control until it's updated? Thanks.
    This is a different problem. See http://stormspire.net/general-trades...tml#post165568


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | /r/woweconomy & TSM Discord | Go Premium | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  5. #5
    I am able to replicate the first issue you mentioned. It appears to be related to random suffixes and bonuses (e.g. "of the Owl" and "Warforged"). I would suspect this is a side effect of the recent changes and will be fixed in an upcoming update.

    I cannot, however, replicate your second issue. If you are still having problems, you should use Getting Help on the official TSM website. Follow the instructions to report your Lua errors to the developers.
    Last edited by Lozenge; Today at 07:41 PM.
    Second Issue (after i have used [AH shortfall to bags] in the auctioning tab in the bankui then trying to do a shopping search on the AH i get a ton of errors. i have to close the game an relog to correct ... however i have found that doing a reloadui after using [AH shortfall to bags] prevents this (when i remember to reloadui )) seems to have resolved it self since recent update to TSM_Shopping. (or well, I've not had it pop up again)
    Last edited by Elliefest; July 24th, 2016 at 09:50 PM.

  6. #6
    Quote Originally Posted by Sapu94 View Post
    It's fixed since the update. Thanks!

    P.S. Just out of curiosity, was it caused by the same problem with random suffixes?

 

 

Tags for this Thread