Register
Results 1 to 8 of 8
  1. #1

    Most of my items say "item/group is invalid"

    This issue just started within the last couple of days.

    When I try to do a post scan most of my items show in the info column:

    Most of my items say "item/group is invalid"


    I haven't made any changes to my settings and all my groups still exist if I check under Groups.

  2. #2
    Gumdrops's Avatar
    Posts
    726
    Reputation
    35
    Tagged in
    183 Posts
    Add to this user's reputation
    Check your chat window for a more descriptive message on why it's invalid.

  3. #3
    Aszun's Avatar
    Posts
    35
    Reputation
    2
    Blog Entries
    1
    Tagged in
    12 Posts
    Add to this user's reputation
    Usually when I have that problem of something not posting, one of three things for me.

    1. TSM isn't finding your price source. Make sure you have your Trade Skill Master Application running and it has pulled the source you are using in your Auctioning module. If using Undermine, make sure you have the Undermine Module selected.
    2. Min/Max/Normal out of sequence. Max is larger than Normal and Normal is larger than Min. Hover over your item and it will show you in the tool tips under TSM Auctioning what the item will be posted as. Make sure they are in that sequence. Notice if one of them have a "---" instead of a gold amount. This is an indication a problem is in your auctioneer or source.
    3. Remember to put the item you are trying to post into your group.
    4. Pets need to be posted via a gold amount, not by source.

    Lastly, DBMarket and Wowuction just made an update. Update your TSM mods. Reboot and try again.
    Last edited by Aszun; March 2nd, 2015 at 07:06 PM.

  4. #4
    Thanks, it's complaining this is invalid:


    70% avg(WowuctionRegionMarket, DBGlobalMarketAvg)



    Did I perhaps accidentally disable some addon that is needed for TSM?

    I have not made any changes to TSM settings itself for a long time.


    Thanks

  5. #5
    Aszun's Avatar
    Posts
    35
    Reputation
    2
    Blog Entries
    1
    Tagged in
    12 Posts
    Add to this user's reputation
    Update via Curse Client your TradeSkillMaster mods. Make sure your running TradeSkillMaster Application r250 and that the event log states that Wowuction and AuctionDB has updated for not only Region but also Global. My settings one time were deleted somehow and it wasn't pulling up my server info, let alone global. Your formula is fine.

  6. #6
    Thank you, yup it was the desktop app, wasn't running :P

    That leads me to a question actually, whenever I reboot and there's an update avail, it always says it can't auto update and that I have to manually download the latest version.

    Is there any way for me to fix that so it can auto-update? Should I be running the app as Administrator perhaps or something like that?

    I'm running Windows 8.1 in case that helps.


    Thanks

  7. #7
    Aszun's Avatar
    Posts
    35
    Reputation
    2
    Blog Entries
    1
    Tagged in
    12 Posts
    Add to this user's reputation
    I'd say that is a question for the management type (e.g. brains). Try asking your question in the IRC channel.

    ttps://www.tradeskillmaster.com/site/chat

  8. #8
    Lamoot's Avatar
    Posts
    7
    Reputation
    0
    Tagged in
    1 Posts
    Add to this user's reputation
    I had the same issue. I noticed my TSM app stopped working, so i restarted that, it updated all the auction data, restarted my game, and it's working fine now.

    Edit:
    Quote Originally Posted by Aszun View Post
    I'd say that is a question for the management type (e.g. brains). Try asking your question in the IRC channel.

    ttps://www.tradeskillmaster.com/site/chat

    just wanted to add that the words "Management" and "Brains" should never be used in the same sentence together, unless the sentence is "Management doesn't have brains"

    Signed,
    A Union Member. :P

 

 

Similar Threads

  1. Error when posting: "Item/Group is invalid"
    By Noctem in forum TradeSkillMaster Addon
    Replies: 2
    Last Post: August 27th, 2014, 10:08 AM
  2. "Item/Group is invalid." - TSM 2.0
    By DMydland in forum General TradeSkillMaster Discussion
    Replies: 16
    Last Post: May 4th, 2014, 01:14 AM
  3. Error "item/group is invalid" ... "because minimum price (110% crafting) is invalid.
    By Timezown in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: March 18th, 2014, 08:54 PM
  4. "Item/Group is invalid" Error when posting a group of enchants
    By Jakesparrow in forum General TradeSkillMaster Discussion
    Replies: 1
    Last Post: August 11th, 2013, 06:30 PM
  5. frustration with "item/group invalid"
    By gruntsausage in forum Archive (Addons and Macros)
    Replies: 5
    Last Post: February 2nd, 2012, 08:54 AM