Register
Welcome to the Stormspire.net WoW Gold Forums!

Greetings, guest! Welcome to Stormspire.net, your #1 resource for WoW and Diablo 3 Gold, Professions, and everything in between!


Enjoy what the site offers? Consider Premium Membership if you wish to get the most out of the site. Premium Membership benefits include the acclaimed Goblineer's World of Warcraft Gold Guide, private forum access, a complimentary high-quality avatar, and much more!


If this is your first visit, make sure to check out the Stormspire.net Survival Guide for a quick site orientation. You may also register to unlock all standard forum features, and to get rid of these lovely ads!


We proudly host the Official forums for TradeSkillMaster, The Undermine Journal, and WoWuction.

Results 1 to 5 of 5
  1. #1
    Apprentice
    Xennex's Avatar
    Posts
    3
    Reputation
    0
    Tagged in
    1 Posts
    Add to this user's reputation

    Inscription craft window not populating

    I recently made a new toon on a different server. It is my second inscriptioner. TSM is bugging out on several issues.

    Most importantly, most of the time for this new character it will not load the crafts when I open the craft window from the inscription window.

    http://www.xen.dds.nl/files/images/w...tion-empty.png

    When I click on the inscription icon in the left it will very briefly show a message that says "You must have your profession window open in order to use the craft queue. Click on the button below to open it."

    That message instantly disappears again. Meaning, no crafts are loaded and I cannot use the crafting window at all.

    Earlier, I got it to work briefly. When I log into my other toon, TSM crafting works as normal. I have created a new auctioning-groups-profile for this new toon, and I also created a new crafting-profile for her as well.

    In conjunction, I encountered the following:

    http://www.xen.dds.nl/files/images/w...ions-empty.png

    As you can see, most of the icons are not fully visible and there is no content in the window. A reload and relog didn't fix it, but logging in to my other toon, and then back into this one, did fix it (temporarily perhaps).

    For the former, I have disabled all other addons and the bug persists. I cannot use the crafting window. To be clear: my inscription window is open when I try to use the crafting window.

    Curse client lists the following installed addons:

    TradeSkillMaster 1.5.13
    TradeSkillMaster_AuctionDB 1.3.14
    TradeSkillMaster_Auctioning 1.2.21
    TradeSkillMaster_Crafting 1.1.13
    TradeSkillMaster_Destroying 1.2.7
    TradeSkillMaster_ItemTracker 1.2.5
    TradeSkillMaster_Shopping 1.3.12
    Last edited by Xennex; December 22nd, 2012 at 06:44 PM.

  2. #2
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    4,648
    Reputation
    241
    Blog Entries
    19
    Tagged in
    1352 Posts
    Add to this user's reputation
    Try forcing a rescan of the profession (/tsm -> Inscription -> Force Rescan...).


    See http://stormspire.net/official-trade...e-picture.html for the second issue.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  3. #3
    Apprentice
    Xennex's Avatar
    Posts
    3
    Reputation
    0
    Tagged in
    1 Posts
    Add to this user's reputation
    Forcing a rescan didn't work. I think it may have did the trick earlier but not for long.

  4. #4
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    4,648
    Reputation
    241
    Blog Entries
    19
    Tagged in
    1352 Posts
    Add to this user's reputation
    Quote Originally Posted by Xennex View Post
    Forcing a rescan didn't work. I think it may have did the trick earlier but not for long.
    Do you have crafts enabled?


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  5. #5
    Apprentice
    Xennex's Avatar
    Posts
    3
    Reputation
    0
    Tagged in
    1 Posts
    Add to this user's reputation
    No... I had enabled them before, but now they were all disabled again. That fixed it. Thank you.

 

 

Similar Threads

  1. [Bug] Stage 1 Issue Inscription Craft
    By Cionead in forum Official TradeSkillMaster Forum
    Replies: 12
    Last Post: February 5th, 2013, 02:07 PM
  2. [Bug] [Bug?] Inscription "Crafting" showing Glyphs i cant craft
    By ray1892 in forum Official TradeSkillMaster Forum
    Replies: 4
    Last Post: October 21st, 2012, 10:57 AM
  3. [Bug - Resolved] Glyphs disappeared from Inscription window (pics)
    By BaturalNoobs in forum Official TradeSkillMaster Forum
    Replies: 4
    Last Post: August 30th, 2012, 07:18 PM
  4. [Noob Question] TSM doesn't show whats in AH in the craft management window
    By EvanSteed in forum Official TradeSkillMaster Forum
    Replies: 2
    Last Post: July 12th, 2012, 11:06 PM
  5. Yet another craft window empty thread.
    By maxi in forum Official TradeSkillMaster Forum
    Replies: 9
    Last Post: January 14th, 2012, 04:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •