Register
Welcome to the Stormspire.net WoW Gold Forums!

Greetings, guest! Welcome to Stormspire.net, your #1 resource for WoW and Diablo 3 Gold, Professions, and everything in between!


Enjoy what the site offers? Consider Premium Membership if you wish to get the most out of the site. Premium Membership benefits include the acclaimed Goblineer's World of Warcraft Gold Guide, private forum access, a complimentary high-quality avatar, and much more!


If this is your first visit, make sure to check out the Stormspire.net Survival Guide for a quick site orientation. You may also register to unlock all standard forum features, and to get rid of these lovely ads!


We proudly host the Official forums for TradeSkillMaster, The Undermine Journal, and WoWuction.

Results 1 to 2 of 2
  1. #1
    Entrepreneur
    francis2559's Avatar
    Posts
    5
    Reputation
    0
    Tagged in
    0 Posts
    Add to this user's reputation

    Question "Site Key provided does not match the DB"

    Hi all!

    I ran into some problems when moving from r42 -> r43 when I unpacked r43 in a different directory. After running r43 for a while, a reboot brought r42 back.

    I have now been trying to run r43 directly but whether I load r42 or r43, I get this error when I try to login: "Site Key provided does not match the DB." I have tried moving my TSM luas, and getting a new key from the website, but that is the only error I can get.

    Code:
    Application started - Tue Dec 11 18:54:41 2012 UTC
    13:54:41 Debug: minimize = true 
    13:54:41 Debug: "1b2a5566-be2f-4f97-92ca-33c166917a62" 
    13:54:41 Debug: App Version: r 43 
    13:54:41 Debug: cstrings codec: 0x0  locale codec: 0x831270 
    13:54:41 Debug: loading page  0 
    13:54:41 Debug: no email address 
    13:54:57 Debug: Auth email =  "*******************" , key =  "*******************" 
    13:54:57 Debug: Starting download "info" "authenticate" 
    13:54:57 Debug: No Error true 
    13:54:57 Debug: "{"error":"Site Key provided does not match the DB."}" 
    13:54:57 Debug: Download Complete for key: "info" 
    13:54:58 Debug: Authentication Accepted? false 
    13:54:58 Debug: "Site Key provided does not match the DB."
    Log attached, the "*****" are not original, I just like deleting things that might be personal.

  2. #2
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    4,653
    Reputation
    241
    Blog Entries
    19
    Tagged in
    1354 Posts
    Add to this user's reputation


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

 

 

Similar Threads

  1. Replies: 7
    Last Post: September 28th, 2012, 03:24 AM
  2. Bug Question: "Per Auction" and "Post Cap" not functioning correctly
    By kyledgebhart in forum Official TradeSkillMaster Forum
    Replies: 1
    Last Post: December 26th, 2011, 09:10 PM
  3. Replies: 9
    Last Post: July 27th, 2011, 03:23 PM
  4. Suggestion: "Save Setting" button near new "show sales" checkbox.
    By fluxdada in forum Official Forum of The Undermine Journal
    Replies: 1
    Last Post: June 13th, 2011, 02:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •