Register
Welcome to the Stormspire.net WoW Gold Forums!

Greetings, guest! Welcome to Stormspire.net, your #1 resource for WoW and Diablo 3 Gold, Professions, and everything in between!


Enjoy what the site offers? Consider Premium Membership if you wish to get the most out of the site. Premium Membership benefits include the acclaimed Goblineer's World of Warcraft Gold Guide, private forum access, a complimentary high-quality avatar, and much more!


If this is your first visit, make sure to check out the Stormspire.net Survival Guide for a quick site orientation. You may also register to unlock all standard forum features, and to get rid of these lovely ads!


We proudly host the Official forums for TradeSkillMaster, The Undermine Journal, and WoWuction.

Results 1 to 8 of 8
  1. #1
    Apprentice
    Shadovv's Avatar
    Posts
    3
    Reputation
    0
    Tagged in
    2 Posts
    Add to this user's reputation

    The destroyer has NOT risen

    Hi guys,

    I seem unable to use the destroyer. I get the message that it has 'risen' however nothing comes up. I did a forum search and the last person who was having this problem supposedly had it appear off screen but that also is supposed to be now fixed.

    Any other ideas why it might not be working?

    Cheers

  2. #2
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    4,637
    Reputation
    241
    Blog Entries
    19
    Tagged in
    1348 Posts
    Add to this user's reputation
    Type "/tsm version" and post the version of Destroying you're using.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  3. #3
    Apprentice
    Shadovv's Avatar
    Posts
    3
    Reputation
    0
    Tagged in
    2 Posts
    Add to this user's reputation
    r176

  4. #4
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    4,637
    Reputation
    241
    Blog Entries
    19
    Tagged in
    1348 Posts
    Add to this user's reputation
    Update to v1.2.6 and try again.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  5. #5
    Entrepreneur
    Shaddolf's Avatar
    Posts
    8
    Reputation
    0
    Tagged in
    2 Posts
    Add to this user's reputation
    Quote Originally Posted by Sapu94 View Post
    Update to v1.2.6 and try again.
    Updated and still nothing.

    P.S. this is my regular account, I had trouble logging in yesterday but all good now

  6. #6
    Entrepreneur
    Shaddolf's Avatar
    Posts
    8
    Reputation
    0
    Tagged in
    2 Posts
    Add to this user's reputation
    1.2.7 now and still no destroyer. Is there any command I can give in game to reset its position or something in case that works?

  7. #7
    US-Sentinels(A)
    TSM Developer
    Drethic's Avatar
    Posts
    171
    Reputation
    12
    Tagged in
    66 Posts
    Add to this user's reputation
    Quote Originally Posted by Shaddolf View Post
    1.2.7 now and still no destroyer. Is there any command I can give in game to reset its position or something in case that works?
    While logged out, go into <your WoW directory>/WTF/SavedVariables/<account with issue>/TradeSkillMaster_Destroyer and delete TradeSkillMaster_Destroyer.lua and .bak. Log into wow and try it.

    If it does work try lowering your UI scale to the smallest possible and see if it's on screen and report back.
    TSM Web Master / Assistant Addon Developer
    For information: TSM Website, TSM Addon, TSM App.
    Also Follow TSM on Twitter, and Like TSM on Facebook!
    If you need help with any of the above hop on Chat. It's much faster than posting

  8. #8
    Entrepreneur
    Shaddolf's Avatar
    Posts
    8
    Reputation
    0
    Tagged in
    2 Posts
    Add to this user's reputation
    Quote Originally Posted by Drethic View Post
    While logged out, go into <your WoW directory>/WTF/SavedVariables/<account with issue>/TradeSkillMaster_Destroyer and delete TradeSkillMaster_Destroyer.lua and .bak. Log into wow and try it.
    This worked! Thanks so much

 

 

Similar Threads

  1. [Bug] The Destroyer - That Object is Busy
    By fireymerlin in forum Official TradeSkillMaster Forum
    Replies: 2
    Last Post: October 29th, 2012, 02:03 PM
  2. [Question] White-List on Destroyer?
    By rkrowland in forum Official TradeSkillMaster Forum
    Replies: 4
    Last Post: October 6th, 2012, 11:17 AM
  3. [Question] The Destroyer, mill macro, changes?
    By Phaex in forum Official TradeSkillMaster Forum
    Replies: 1
    Last Post: October 5th, 2012, 08:56 PM
  4. [Bug] TSM -Destroyer
    By shaylee in forum Official TradeSkillMaster Forum
    Replies: 2
    Last Post: September 7th, 2012, 12:16 PM
  5. [Bug] Little bug with Destroyer?
    By Kestrel in forum Official TradeSkillMaster Forum
    Replies: 0
    Last Post: August 24th, 2012, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •