Register
Welcome to the Stormspire.net WoW Gold Forums!

Greetings, guest! Welcome to Stormspire.net, your #1 resource for WoW and Diablo 3 Gold, Professions, and everything in between!


Enjoy what the site offers? Consider Premium Membership if you wish to get the most out of the site. Premium Membership benefits include the acclaimed Goblineer's World of Warcraft Gold Guide, private forum access, a complimentary high-quality avatar, and much more!


If this is your first visit, make sure to check out the Stormspire.net Survival Guide for a quick site orientation. You may also register to unlock all standard forum features, and to get rid of these lovely ads!


We proudly host the Official forums for TradeSkillMaster, The Undermine Journal, and WoWuction.

Results 1 to 3 of 3
  1. #1
    Entrepreneur
    dogfish's Avatar
    Posts
    17
    Reputation
    0
    Tagged in
    5 Posts
    Add to this user's reputation

    Destroying macro not working?

    I'm having trouble using a macro to bind the destroyer to a key. I'm using the macro created through the destroyer's config window (/click TSMDestroyingButton1), but it doesn't do anything when clicked or when I press the key it's bound to. I have the destroyer window open, and clicking destroy manually works as expected. Does anyone know what I might be doing wrong?

  2. #2
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    4,662
    Reputation
    241
    Blog Entries
    19
    Tagged in
    1361 Posts
    Add to this user's reputation
    Quote Originally Posted by dogfish View Post
    I'm having trouble using a macro to bind the destroyer to a key. I'm using the macro created through the destroyer's config window (/click TSMDestroyingButton1), but it doesn't do anything when clicked or when I press the key it's bound to. I have the destroyer window open, and clicking destroy manually works as expected. Does anyone know what I might be doing wrong?
    This guide by Faid explains how to macro named buttons in general. Give it a shot.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  3. #3
    Entrepreneur
    dogfish's Avatar
    Posts
    17
    Reputation
    0
    Tagged in
    5 Posts
    Add to this user's reputation
    I can't for the life of me figure out what I was doing wrong yesterday, but that's got it working now. Thank you very much for the help!

 

 

Similar Threads

  1. [Question] Mousewheel macro stopped working
    By Khas in forum Official TradeSkillMaster Forum
    Replies: 3
    Last Post: March 29th, 2013, 02:45 PM
  2. MoP DE macro
    By lighty in forum Addons and Macros
    Replies: 3
    Last Post: January 5th, 2013, 11:28 AM
  3. [Bug] TSM Destroying macro not working
    By Alguff in forum Official TradeSkillMaster Forum
    Replies: 3
    Last Post: September 3rd, 2012, 09:53 AM
  4. Disenchanting via destroying not working
    By Moirai in forum Official TradeSkillMaster Forum
    Replies: 5
    Last Post: March 4th, 2012, 08:47 PM
  5. [Enchanting] Disenchanting macro help
    By Nerfarious in forum Professions
    Replies: 11
    Last Post: May 17th, 2011, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •