Register
Welcome to the Stormspire.net WoW Gold Forums!

Greetings, guest! Welcome to Stormspire.net, your #1 resource for WoW and Diablo 3 Gold, Professions, and everything in between!


Enjoy what the site offers? Consider Premium Membership if you wish to get the most out of the site. Premium Membership benefits include the acclaimed Goblineer's World of Warcraft Gold Guide, private forum access, a complimentary high-quality avatar, and much more!


If this is your first visit, make sure to check out the Stormspire.net Survival Guide for a quick site orientation. You may also register to unlock all standard forum features, and to get rid of these lovely ads!


We proudly host the Official forums for TradeSkillMaster, The Undermine Journal, and WoWuction.

Page 1 of 2 12 Last
Results 1 to 10 of 11
  1. #1
    Entrepreneur
    RobP343's Avatar
    Posts
    14
    Reputation
    0
    Tagged in
    6 Posts
    Add to this user's reputation

    Issue with categories and groups

    Hello,

    I started using TSM about a month ago, and I absolutely love it. One issue I am having however is that the addon is automatically creating its own categories and groups.

    In order for me to change settings with this happening, it is an extremely painful process.

    Please see the screenshot I attached for reference.

    Essentially when I create a category and a group.. everything I had in immediately is ok. But whenever I add something to the group afterwards, it pops up giving me an error when I try to do an auction post, and it auto creates either a new subgroup, or a brand new category. Sometimes its even a brand new category off a category it made on its own prior.

    I would really like to get this resolved, because the amount of groups etc is just getting out of hand. It is also putting every single item into its own subgroup, which I can't figure out how to stop either.

    Thanks for any assistance. photo (2).JPG

  2. #2
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,177
    Reputation
    257
    Blog Entries
    21
    Tagged in
    1546 Posts
    Add to this user's reputation
    The chat message should have explained exactly what was wrong. Did you see what it said? What are your threshold / fallback set to at each level?


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  3. #3
    Entrepreneur
    RobP343's Avatar
    Posts
    14
    Reputation
    0
    Tagged in
    6 Posts
    Add to this user's reputation
    Sapu,

    Yes I do see what the chatbox says, however, there is no reason for it to be failing at all. I have different threshold/fallbacks on each sector of items I sell. Not only in numbers, but also different formats. But my full proof one, where there is absolutely no way that it could fail the threshold/fallback is on my transmog guy. Even just 3 minutes ago I added some new items to inventory, and it popped up an error saying about threshold/fallback. Only issue though is on my transmog set up my threshold is set to 70% of TUJ market average, and my fallback is 100% of TUJ market average. So there is no way for it to be an issue, but it is still reading it as an issue when I go to post. It only happens when I add new items to a group.. which sadly is many times a day

  4. #4
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,177
    Reputation
    257
    Blog Entries
    21
    Tagged in
    1546 Posts
    Add to this user's reputation
    Quote Originally Posted by RobP343 View Post
    Sapu,

    Yes I do see what the chatbox says, however, there is no reason for it to be failing at all. I have different threshold/fallbacks on each sector of items I sell. Not only in numbers, but also different formats. But my full proof one, where there is absolutely no way that it could fail the threshold/fallback is on my transmog guy. Even just 3 minutes ago I added some new items to inventory, and it popped up an error saying about threshold/fallback. Only issue though is on my transmog set up my threshold is set to 70% of TUJ market average, and my fallback is 100% of TUJ market average. So there is no way for it to be an issue, but it is still reading it as an issue when I go to post. It only happens when I add new items to a group.. which sadly is many times a day
    If you're using % of something for threshold / fallback, each item must go in its own group. Is this not what the chatbox said?

    EDIT: Just trying to figure out which part you're confused about / isn't working for you.
    Last edited by Sapu94; December 22nd, 2012 at 01:04 AM.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  5. #5
    Entrepreneur
    RobP343's Avatar
    Posts
    14
    Reputation
    0
    Tagged in
    6 Posts
    Add to this user's reputation
    Sapu,

    I just went and added another item, and scrolled up in my chat box. My apologies, the TSM app blocks my chat box.. and I have never scrolled up to see additional writing. It specifically states that it creates its own category. I guess I will have to delete everything and reset up groups based on glyphs made from this ink and that ink.. etc.. and perhaps turn transmog into base tier pricing. Ugh. Not looking forward to this, lol. Sorry that I did not see the first part of the writing in my chat box.. i always saw the bottom part of it, and didnt realize there was more.

  6. #6
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,177
    Reputation
    257
    Blog Entries
    21
    Tagged in
    1546 Posts
    Add to this user's reputation
    This video might help for creating your glyphs groups: http://www.youtube.com/watch?v=wEPcd...120C93&index=4

    Personally I just put all my glyphs in a single group since I know what my costs are.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  7. #7
    Entrepreneur
    RobP343's Avatar
    Posts
    14
    Reputation
    0
    Tagged in
    6 Posts
    Add to this user's reputation
    How do you have your thresholds, etc set up then for glyphs? I have mine set up for % of crafting cost, and then a fallback % of TUJ. I assume you are using just a flat gold? So everything can stay in one big group?

  8. #8
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,177
    Reputation
    257
    Blog Entries
    21
    Tagged in
    1546 Posts
    Add to this user's reputation
    Quote Originally Posted by RobP343 View Post
    How do you have your thresholds, etc set up then for glyphs? I have mine set up for % of crafting cost, and then a fallback % of TUJ. I assume you are using just a flat gold? So everything can stay in one big group?
    I use gold values for glyphs. I know I buy herbs (and therefore get inks) for X, so set my threshold accordingly.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  9. #9
    Entrepreneur
    RobP343's Avatar
    Posts
    14
    Reputation
    0
    Tagged in
    6 Posts
    Add to this user's reputation
    Sapu,

    I went in and deleted all of my existing groups and categories. I used the import from crafting and now everything is nice and clean. However.. I am having one issue that I cannot figure out. I have two inscription guys, and when I go into my inscription crafting menu, all recipes are gone from it. On both toons it will not allow me to set up my groups, because it shows that I have zero crafting ability for inscription when I am logged into those toons. I cannot figure it out. Before I made the changes today ( which are much improved ) it was working fine.

  10. #10
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,177
    Reputation
    257
    Blog Entries
    21
    Tagged in
    1546 Posts
    Add to this user's reputation
    Try forcing a rescan of the profession.

    /tsm -> Inscription -> Force Rescan...


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

 

 
Page 1 of 2 12 Last

Similar Threads

  1. Groups and Categories Not Showing on Alts
    By Vulkren in forum General TradeSkillMaster Discussion
    Replies: 6
    Last Post: October 4th, 2012, 02:03 PM
  2. Using groups and categories
    By ZikO in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: April 9th, 2012, 06:56 PM
  3. groups and categories not persistent
    By sklo in forum General TradeSkillMaster Discussion
    Replies: 9
    Last Post: June 26th, 2011, 02:32 AM
  4. [TSM] Deleting Groups/Categories En Mass
    By sillyliza in forum General TradeSkillMaster Discussion
    Replies: 6
    Last Post: June 2nd, 2011, 02:28 PM
  5. [TSM] Deleting Groups/Categories En Mass
    By sillyliza in forum Addons and Macros
    Replies: 3
    Last Post: May 26th, 2011, 06:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •