Register
Page 2 of 2 First 12
Results 11 to 18 of 18
  1. #11
    If you use the Curse updater for addons it will overwrite the newest TSM files with the latest version (many of the TSM modules had updates today), which means losing all your downloaded data. If you use the TSM application just Force Redownload the wowuction data.

  2. #12
    Quote Originally Posted by Sapu94 View Post
    It's always there, doesn't mean there's WoWuction data inside. Redownload the data file from wowuction.
    did this and its working awesome thank you so much Sapu!!!!!

  3. #13
    I seem to be having the same problem.

    Here's what's left after a number of auctions were very successfully posted.

    And here are the settings for the auction group:

    One
    Two
    Three

    Any ideas?

    Thanks!

  4. #14
    Sapu94's Avatar
    Posts
    7,045
    Reputation
    343
    Blog Entries
    25
    Tagged in
    1916 Posts
    Add to this user's reputation
    @DanCole42, if you look in your chat box, it should say why the group is invalid. In this case, it looks like your threshold is higher than your fallback.
    Last edited by Sapu94; December 3rd, 2012 at 09:00 PM.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  5. #15
    Quote Originally Posted by Sapu94 View Post
    @DanCole42 , if you look in your chat box, it should say why the group is invalid. In this case, it looks like your threshold is higher than your fallback.
    So in those situations, should I just switch my entire Enchanting category's settings to "Post at Threshold", and then switch it back?

  6. #16
    FWIW, I am having the problem of invalid group suddenly after it working. Chat says my threshold is invalid. My threshold is a percentage of crafting cost. Fallback is a higher percentage of crafting cost. This was working previously and then stopped working on items that use a percentage of crafting cost.

  7. #17
    Sapu94's Avatar
    Posts
    7,045
    Reputation
    343
    Blog Entries
    25
    Tagged in
    1916 Posts
    Add to this user's reputation
    Quote Originally Posted by Koshka View Post
    FWIW, I am having the problem of invalid group suddenly after it working. Chat says my threshold is invalid. My threshold is a percentage of crafting cost. Fallback is a higher percentage of crafting cost. This was working previously and then stopped working on items that use a percentage of crafting cost.
    Could you take screenshots similar to what DanCole42 did? Since you're not having the same problem, there will likely be a different solution.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  8. #18
    Sapu94's Avatar
    Posts
    7,045
    Reputation
    343
    Blog Entries
    25
    Tagged in
    1916 Posts
    Add to this user's reputation
    Quote Originally Posted by DanCole42 View Post
    So in those situations, should I just switch my entire Enchanting category's settings to "Post at Threshold", and then switch it back?
    The purpose of the threshold is that Auctioning won't post lower than it. If you want Auctioning to post lower than what you have the threshold set to, I'd recommend changing your threshold.
    Last edited by Sapu94; December 3rd, 2012 at 11:41 PM.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

 

 

Similar Threads

  1. Item/Group is invalid
    By Vinestal in forum General TradeSkillMaster Discussion
    Replies: 6
    Last Post: September 21st, 2012, 01:55 PM
  2. Item/Group is invalid.
    By TSMperson36 in forum Archive (Auction House)
    Replies: 7
    Last Post: September 4th, 2012, 01:23 AM
  3. Item/Group is Invalid...Why won't it post anyway?
    By Tasmina in forum General TradeSkillMaster Discussion
    Replies: 23
    Last Post: July 12th, 2012, 03:07 PM
  4. Error: Item/Group is Invalid
    By IBankAlt in forum General TradeSkillMaster Discussion
    Replies: 6
    Last Post: March 2nd, 2012, 07:50 PM