Register
Welcome to the Stormspire.net WoW Gold Forums!

Greetings, guest! Welcome to Stormspire.net, your #1 resource for WoW and Diablo 3 Gold, Professions, and everything in between!


Enjoy what the site offers? Consider Premium Membership if you wish to get the most out of the site. Premium Membership benefits include the acclaimed Goblineer's World of Warcraft Gold Guide, private forum access, a complimentary high-quality avatar, and much more!


If this is your first visit, make sure to check out the Stormspire.net Survival Guide for a quick site orientation. You may also register to unlock all standard forum features, and to get rid of these lovely ads!


We proudly host the Official forums for TradeSkillMaster, The Undermine Journal, and WoWuction.

Page 5 of 9 First ... 34567 ... Last
Results 41 to 50 of 87
  1. #41
    Entrepreneur
    Goober84's Avatar
    Posts
    6
    Reputation
    0
    Tagged in
    0 Posts
    Add to this user's reputation
    As someone who isn't having any issues (Maybe im not using this gift from Baby Jesus to it's full potential) I just wanted to say thank you for the incredible addon, I couldn't imagine Goblining without it.

  2. #42
    Entrepreneur
    Lelia's Avatar
    Posts
    86
    Reputation
    4
    Tagged in
    26 Posts
    Add to this user's reputation
    Quote Originally Posted by Antivyris View Post
    After making new groups for Vicious sets, after crafting one it is not removed from the queue. Did not seem to capture an error, though easily repeatable on your end. Note, I've only see this happen with any of the new vicious stuff. Also, just like the bloodthirsty stuff, it only appears under the 'other' category in the area you make auctioning groups and in the queue area.
    This happened to me as well, but only when crafting the tailoring recipes. Blacksmithing and Inscription items did not cause a similar behaviour.

  3. #43
    US-Arygos (Both)
    Entrepreneur
    Fabricated's Avatar
    Posts
    63
    Reputation
    4
    Tagged in
    17 Posts
    Add to this user's reputation
    Quote Originally Posted by Kontraspel View Post
    For some reason TSM doesn't count the amount I got on the AH at all:

    Attachment 319
    After neglecting the Glyph market for a couple of days to concentrate on gems, I went to create glyphs I didn't already have on the AH and I encountered this problem as well. Since I keep all my glyphs in the AH, this makes for some really difficult recrafting. Any workaround?

  4. #44
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,515
    Reputation
    271
    Blog Entries
    21
    Tagged in
    1608 Posts
    Add to this user's reputation
    Quote Originally Posted by Kontraspel View Post
    For some reason TSM doesn't count the amount I got on the AH at all:

    Attachment 319
    Quote Originally Posted by Fabricated View Post
    After neglecting the Glyph market for a couple of days to concentrate on gems, I went to create glyphs I didn't already have on the AH and I encountered this problem as well. Since I keep all my glyphs in the AH, this makes for some really difficult recrafting. Any workaround?
    Make sure you have the "include items on AH" box checked in the "Price / Inventory" section of the Crafting options. If this doesn't help, take a SS Of that tab as well as of a tooltip of an item which you have on the AH.

    Quote Originally Posted by Unregistered View Post
    Hi,

    After reading through all this and doing everything you suggested, I can finally get it to "post" although extreamly slow and the issue is that it will post everything at my "max" amount. as if nothing is already posted..

    example: if my Glyph of shadow is going to be posted, it will list it at 300g (my price for listing when there is zero already on AH) even though there is twenty already listed at 120G ea?

    thank you for any help i am dying without this addon lol
    Sounds like you either don't have the updated version of TSM or you have a broken auctioneer addon installed.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  5. #45
    US-Arygos (Both)
    Entrepreneur
    Fabricated's Avatar
    Posts
    63
    Reputation
    4
    Tagged in
    17 Posts
    Add to this user's reputation
    Quote Originally Posted by Sapu94 View Post
    Make sure you have the "include items on AH" box checked in the "Price / Inventory" section of the Crafting options. If this doesn't help, take a SS Of that tab as well as of a tooltip of an item which you have on the AH.
    Here you go. Clearly on the AH, not showing up in the tooltip.

  6. #46
    Apprentice
    Kozrek's Avatar
    Posts
    2
    Reputation
    0
    Tagged in
    2 Posts
    Add to this user's reputation
    After import of the old apm settings, Tradeskillmaster stopped working. Error after trying to create auctions, scan doesn't work...

    Code:
    1x TradeSkillMaster_Auctioning.lua:456: attempt to perform arithmetic on local "sNum" (a nil value)
    TradeSkillMaster_Auctioning.lua:456: in function "ItemStringToID"
    TradeSkillMaster_Auctioning.lua:461: in function <TradeSkillMaster_Auctioning.lua:460>
    TradeSkillMaster_Auctioning.lua:516: in function "ValidateGroups"
    TradeSkillMaster_Auctioning-v0.3.5.1Beta\modules\manage.lua:233: in function "LoadSidebarFrame"
    TradeSkillMaster_Auctioning-v0.3.5.1Beta\modules\manage.lua:26: in function "show"
    TradeSkillMaster-v0.2.6Beta\Remote.lua:393: in function "ShowFunctionPage"
    TradeSkillMaster-v0.2.6Beta\Remote.lua:209: in function <TradeSkillMaster\Remote.lua:207>
    TradeSkillMaster-v0.2.6Beta\Remote.lua:221: in function <TradeSkillMaster\Remote.lua:221>
    
    Locals:
    source = nil
    itemString = 41165
    TSMAuc = <table> {
     SetDefaultModuleLibraries = <func> @Ace 3\..\AceAddon-3.0.lua:383
     EnableModule = <func> @Ace 3\..\AceAddon-3.0.lua:348
     modules = <table> {}
     baseName = "TradeSkillMaster_Auctioning"
     IterateEmbeds = <func> @Ace 3\..\AceAddon-3.0.lua:458
     DoDBCleanUp = <func> @..\TradeSkillMaster_Auctioning.lua:123
     IsValidBag = <func> @..\TradeSkillMaster_Auctioning.lua:338
     UpdateGroupReverseLookup = <func> @..\TradeSkillMaster_Auctioning.lua:357
     ShowInfoPanel = <func> @..\TradeSkillMaster_Auctioning.lua:134
     defaultModuleState = true
     GetGroupItems = <func> @..\TradeSkillMaster_Auctioning.lua:395
     IsEnabled = <func> @Ace 3\..\AceAddon-3.0.lua:467
     DisableModule = <func> @Ace 3\..\AceAddon-3.0.lua:366
     GetNewRNum = <func> @..\TradeSkillMaster_Auctioning.lua:660
     Cancel = <table> {}
     GetMarketValue = <func> @..\TradeSkillMaster_Auctioning.lua:485
     RegisterMessage = <func> @Ace 3\..\CallbackHandler-1.0.lua:118
     GetArgs = <func> @Ace 3\..\AceConsole-3.0.lua:144
     Manage = <table> {}
     db = <table> {}
     GetCategories = <func> @..\TradeSkillMaster_Auctioning.lua:368
     SetEnabledState = <func> @Ace 3\..\AceAddon-3.0.lua:440
     enabledState = true
     RegisterEvent = <func> @Ace 3\..\CallbackHandler-1.0.lua:118
     GetItemString = <func> @..\TradeSkillMaster_Auctioning.lua:440
     IterateModules = <func> @Ace 3\..\AceAddon-3.0.lua:453
     OnInitialize = <func> @..\TradeSkillMaster_Auctioning.lua:29
     NewModule = <func> @Ace 3\..\AceAddon-3.0.lua:256
     GetModule = <func> @Ace 3\..\AceAddon-3.0.lua:231
     ItemStringToID = <func> @..\TradeSkillMaster_Auctioning.lua:454
     defaultModuleLibraries = <table> {}
     OpenExportFrame = <func> @..\TradeSkillMaster_Auctioning.lua:929
     UnregisterChatCommand = <func> @Ace 3\..\AceConsole-3.0.lua:111
     UpdateItemReverseLookup = <func> @..\TradeSkillMaster_Auctioning.lua:347
     GetName = <func> @Ace 3\..\AceAddon-3.0.lua:300
     Scan = <table> {}
     Config = <table> {}
     name = "TradeSkillMaster_Auctioning"
     FormatTextMoney = <func> @..\TradeSkillMaster_Auctioning.lua:312
     orderedModules = <table> {}
     GetThresholdPrice = <func> @..\TradeSkillMaster_Auctioning.lua:627
     Disable = <func> @Ace 3\..\AceAddon-3.0.lua:330
     status = <table> {}
     Post = <table> {}
     Log = <table> {}
     Encode = <func> @..\TradeSkillMaster_Auctioning.lua:721
     CopySettings = <func> @..\TradeSkillMaster_Auctioning.lua:238
     OpenImportFrame = <func> @..\TradeSkillMaster_Auctioning.lua:843
     Enable = <func> @Ace 3\..\AceAddon-3.0.lua:315

    Using latest Tradeskillmaster, Tradeskillmaster_Auctions and Tradeskillmaster_AuctionDB.

  7. #47
    Entrepreneur
    Reiga's Avatar
    Posts
    55
    Reputation
    2
    Tagged in
    14 Posts
    Add to this user's reputation
    The "When market goes below your threshold, post at threshold/fallback" does not seem to be working. Also I can post stuff on the first time after logging/reloading just fine, after that the pane next to the AH window goes blank.

  8. #48
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,515
    Reputation
    271
    Blog Entries
    21
    Tagged in
    1608 Posts
    Add to this user's reputation
    Quote Originally Posted by Kozrek View Post
    After import of the old apm settings, Tradeskillmaster stopped working. Error after trying to create auctions, scan doesn't work...

    Code:
    1x TradeSkillMaster_Auctioning.lua:456: attempt to perform arithmetic on local "sNum" (a nil value)
    TradeSkillMaster_Auctioning.lua:456: in function "ItemStringToID"
    TradeSkillMaster_Auctioning.lua:461: in function <TradeSkillMaster_Auctioning.lua:460>
    TradeSkillMaster_Auctioning.lua:516: in function "ValidateGroups"
    TradeSkillMaster_Auctioning-v0.3.5.1Beta\modules\manage.lua:233: in function "LoadSidebarFrame"
    TradeSkillMaster_Auctioning-v0.3.5.1Beta\modules\manage.lua:26: in function "show"
    TradeSkillMaster-v0.2.6Beta\Remote.lua:393: in function "ShowFunctionPage"
    TradeSkillMaster-v0.2.6Beta\Remote.lua:209: in function <TradeSkillMaster\Remote.lua:207>
    TradeSkillMaster-v0.2.6Beta\Remote.lua:221: in function <TradeSkillMaster\Remote.lua:221>
    
    Locals:
    source = nil
    itemString = 41165
    TSMAuc = <table> {
     SetDefaultModuleLibraries = <func> @Ace 3\..\AceAddon-3.0.lua:383
     EnableModule = <func> @Ace 3\..\AceAddon-3.0.lua:348
     modules = <table> {}
     baseName = "TradeSkillMaster_Auctioning"
     IterateEmbeds = <func> @Ace 3\..\AceAddon-3.0.lua:458
     DoDBCleanUp = <func> @..\TradeSkillMaster_Auctioning.lua:123
     IsValidBag = <func> @..\TradeSkillMaster_Auctioning.lua:338
     UpdateGroupReverseLookup = <func> @..\TradeSkillMaster_Auctioning.lua:357
     ShowInfoPanel = <func> @..\TradeSkillMaster_Auctioning.lua:134
     defaultModuleState = true
     GetGroupItems = <func> @..\TradeSkillMaster_Auctioning.lua:395
     IsEnabled = <func> @Ace 3\..\AceAddon-3.0.lua:467
     DisableModule = <func> @Ace 3\..\AceAddon-3.0.lua:366
     GetNewRNum = <func> @..\TradeSkillMaster_Auctioning.lua:660
     Cancel = <table> {}
     GetMarketValue = <func> @..\TradeSkillMaster_Auctioning.lua:485
     RegisterMessage = <func> @Ace 3\..\CallbackHandler-1.0.lua:118
     GetArgs = <func> @Ace 3\..\AceConsole-3.0.lua:144
     Manage = <table> {}
     db = <table> {}
     GetCategories = <func> @..\TradeSkillMaster_Auctioning.lua:368
     SetEnabledState = <func> @Ace 3\..\AceAddon-3.0.lua:440
     enabledState = true
     RegisterEvent = <func> @Ace 3\..\CallbackHandler-1.0.lua:118
     GetItemString = <func> @..\TradeSkillMaster_Auctioning.lua:440
     IterateModules = <func> @Ace 3\..\AceAddon-3.0.lua:453
     OnInitialize = <func> @..\TradeSkillMaster_Auctioning.lua:29
     NewModule = <func> @Ace 3\..\AceAddon-3.0.lua:256
     GetModule = <func> @Ace 3\..\AceAddon-3.0.lua:231
     ItemStringToID = <func> @..\TradeSkillMaster_Auctioning.lua:454
     defaultModuleLibraries = <table> {}
     OpenExportFrame = <func> @..\TradeSkillMaster_Auctioning.lua:929
     UnregisterChatCommand = <func> @Ace 3\..\AceConsole-3.0.lua:111
     UpdateItemReverseLookup = <func> @..\TradeSkillMaster_Auctioning.lua:347
     GetName = <func> @Ace 3\..\AceAddon-3.0.lua:300
     Scan = <table> {}
     Config = <table> {}
     name = "TradeSkillMaster_Auctioning"
     FormatTextMoney = <func> @..\TradeSkillMaster_Auctioning.lua:312
     orderedModules = <table> {}
     GetThresholdPrice = <func> @..\TradeSkillMaster_Auctioning.lua:627
     Disable = <func> @Ace 3\..\AceAddon-3.0.lua:330
     status = <table> {}
     Post = <table> {}
     Log = <table> {}
     Encode = <func> @..\TradeSkillMaster_Auctioning.lua:721
     CopySettings = <func> @..\TradeSkillMaster_Auctioning.lua:238
     OpenImportFrame = <func> @..\TradeSkillMaster_Auctioning.lua:843
     Enable = <func> @Ace 3\..\AceAddon-3.0.lua:315

    Using latest Tradeskillmaster, Tradeskillmaster_Auctions and Tradeskillmaster_AuctionDB.
    Please read the first post of this thread.


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  9. #49
    Sapy on US-Tichondrius(H)
    TSM Lead Developer
    Sapu94's Avatar
    Posts
    5,515
    Reputation
    271
    Blog Entries
    21
    Tagged in
    1608 Posts
    Add to this user's reputation
    Quote Originally Posted by Reiga View Post
    The "When market goes below your threshold, post at threshold/fallback" does not seem to be working. Also I can post stuff on the first time after logging/reloading just fine, after that the pane next to the AH window goes blank.
    Enable lua errors (see first post of this thread).


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | TSM Chat Channel (IRC) | Donate | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street." ~Doug Linder

  10. #50
    EU-Stormreaver(H)
    Ethereal Contributor
    Keldara's Avatar
    Posts
    226
    Reputation
    13
    Tagged in
    34 Posts
    Add to this user's reputation
    Quote Originally Posted by Fabricated View Post
    Here you go. Clearly on the AH, not showing up in the tooltip.
    You haven't added which characters items to track. As you can see the 'Character to Include' and 'Guilds to Include' dropdown boxes are empty/aren't populated.
    PlusHeal: Healing Revealed - A community solely for World of Warcraft healers

 

 
Page 5 of 9 First ... 34567 ... Last

Similar Threads

  1. Crafting window icon issues
    By blagaah in forum General TradeSkillMaster Discussion
    Replies: 0
    Last Post: August 16th, 2011, 12:58 PM
  2. Dealfinding issues
    By Eloan in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: June 7th, 2011, 09:06 AM
  3. Rendering Issues
    By blyea in forum Official Forum of The Undermine Journal
    Replies: 2
    Last Post: March 29th, 2011, 12:06 PM
  4. Recent issues with notifications
    By calianna in forum Official Forum of The Undermine Journal
    Replies: 4
    Last Post: March 4th, 2011, 02:52 PM