Register
Results 1 to 3 of 3
  1. #1

    TSM shows error when clincking on post or cance

    TSM is showing me this error when I click on post or cancel botton in TSM auction menu

    Message: ...radeSkillMaster_Mailing\TradeSkillMaster_Mailin g.lua:136: Invalid Arguments
    Time: 05/03/11 17:35:52
    Count: 1
    Stack: [C]: in function `error'
    ...radeSkillMaster_Mailing\TradeSkillMaster_Mailin g.lua:136: in function `StartScan'
    ...ddOns\TradeSkillMaster_Auctioning\modules\manag e.lua:191: in function `LoadSidebarFrame'
    ...ddOns\TradeSkillMaster_Auctioning\modules\manag e.lua:13: in function `show'
    Interface\AddOns\TradeSkillMaster\Remote.lua:386: in function `ShowFunctionPage'
    Interface\AddOns\TradeSkillMaster\Remote.lua:202: in function <Interface\AddOns\TradeSkillMaster\Remote.lua:20 0>
    Interface\AddOns\TradeSkillMaster\Remote.lua:214: in function <Interface\AddOns\TradeSkillMaster\Remote.lua:21 4>

    Locals: (*temporary) = "Invalid Arguments"

    I have disabled all addons except TSM modules

  2. #2
    Sapu94's Avatar
    Posts
    7,114
    Reputation
    345
    Blog Entries
    25
    Tagged in
    1928 Posts
    Add to this user's reputation
    Update your Auctioning module to 0.2.4


    Follow me and TSM on Twitter for important updates, news, and giveaways!
    TSM Website | /r/woweconomy & TSM Discord | Go Premium | TSM FAQ

    "A good programmer is someone who always looks both ways before crossing a one-way street."

  3. #3
    Thank you problem solved

 

 

Similar Threads

  1. TSM Error Help
    By Cailean in forum Archive (Addons and Macros)
    Replies: 2
    Last Post: June 9th, 2011, 01:17 PM
  2. invalid threshold error
    By constantino in forum General TradeSkillMaster Discussion
    Replies: 1
    Last Post: June 2nd, 2011, 07:43 PM
  3. Crafted value and profit shows as --- even tho there are items listed on the AH.
    By Atrocious in forum General TradeSkillMaster Discussion
    Replies: 3
    Last Post: June 2nd, 2011, 04:59 AM
  4. Rendering error in graph
    By yossarian87 in forum Official Forum of The Undermine Journal
    Replies: 4
    Last Post: May 2nd, 2011, 11:44 PM
  5. Possible Restock Bug or User error?
    By Mantooth555 in forum General TradeSkillMaster Discussion
    Replies: 2
    Last Post: March 19th, 2011, 03:40 AM