Register
Results 1 to 3 of 3
  1. #1
    Mornia's Avatar
    Posts
    345
    Reputation
    26
    Tagged in
    0 Posts
    Add to this user's reputation

    Problems with Vista recognising addons - please help!

    I wonder if any of the tech experts here can help me with this one, or just someone that has had a similar problem.

    I recently acquired an old laptop which is about 2 years old. I decided to install WoW on it. The problem is that it's running on Vista, and none of the addons I've installed appear.

    I installed WoW using the Cataclysm disc that I just got - it installed to the usual location at c:\program files\world of warcraft

    No matter what I try, the addons that I install won't show up. The addon button doesn't appear on the character selection screen. I've not made any silly errors and have installed many addons on my main PC. I believe it's something to do with the permissions within Vista blocking access to the program files folder.

    To this end, I've moved the folder to C:\world of warcraft but it still doesn't work.
    Has anyone else had this problem and what did you do to solve it? Your help, as always, would be much appreciated.
    "Money is not the most important thing in the world. Love is. Fortunately, I love money." - Jackie Mason

  2. #2
    With Vista, you need to place the addons in c:\users\public\games\World Of Warcraft\interface\addons (with a default installation). If you change the default installation path, it will be slightly different, but in the same general area.

    Hope that helps.

  3. #3
    File protections move it to the public directory. Your problems will go away. You can also Run Wow as administrator.

 

 

Similar Threads

  1. Low population Glyph problems
    By vigilpriest in forum Archive (Professions)
    Replies: 20
    Last Post: June 9th, 2011, 05:50 PM
  2. TSM Auto Posting problems
    By Glyphmarketeer in forum Archive (Auction House)
    Replies: 6
    Last Post: May 16th, 2011, 11:53 AM
  3. Liquid Wealth Addons...
    By avlox in forum Archive (Addons and Macros)
    Replies: 14
    Last Post: March 21st, 2011, 02:02 PM
  4. What addons are working with KTQ still?
    By Deater in forum Archive (Addons and Macros)
    Replies: 1
    Last Post: January 12th, 2011, 10:04 AM

Tags for this Thread